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 St. Joseph Medical Center, Tacoma, WA         
 St. Francis Hospital, Federal Way, WA            
 St. Clare Hospital Lakewood, WA                                  

 St. Anthony Hospital Gig Harbor, WA 
 St. Elizabeth Hospital Enumclaw, WA  
 Highline Medical Center Burien, WA          

 Harrison Medical Center, Bremerton, WA       
 Harrison Medical Center, Silverdale, WA     
 PSC            

 
PURPOSE 
 
To describe how to add comments to both the patient history, patient orders, and patient results. 
 
 

BACKGROUND 
 
Result comments must be entered in the comments box to the right of the result prior to saving the result 
screen.  Order comments can be entered into the Comments Tab of the order. 
 
Patient comments can be entered into the patient record at any time so that they are available to the person 
working on a specific patient’s testing.  These can include information about unusual testing results, 
information received from workups performed at Bloodworks NW, etc.  Reading through the patient comments 
prior to beginning testing is part of the patient history check. 
 
Coded comments are an easy way to record information for other techs or for providers, as they allow for 
entering information in the locations that have an underscore “ _ “.   
 
 

RELATED DOCUMENTS 
 
M-W-TS-0105  Patient History Check 
 
 
A. STEPS FOR RESULT COMMENTS – SJMC Only 
 

 Adding Canned (Coded) Result Comments 
 
1. From the Result Entry window, enter an appropriate test interpretation. 

  

2. Tab to or click in the Comments field located to the right of the Interpretation field of the test that 
result comments are to be entered on. 
 

2.   From the main menu bar, select Results > Result Comments. The Result Comments window opens. 
 

3.   With the cursor in the Comment ID field, enter the desired Comment ID if known. 
 

4.   If the desired Comment ID is unknown: 

 With the Cursor in the Comment ID field, click Find. The Find Comments window will open.  
 

 Select Query to query all result comments or the search may be limited by entering data in the 
Comment ID field, the Class, or Subclass and then select Query.  

 

 Select the desired comment, click OK.  The selected comment will populate the Result Comment 
field.  
o NOTE: It is ok to edit the coded comment if additional information needs to be added to the 

comment.  Similarly, anything in the comment field can be erased by backspacing over it. 
 

 Click OK to close the Result Comments window. 
 

 

WORK INSTRUCTION 

M-W-TS-0334-00    

PATIENT, ORDER, &  RESULT COMMENTS IN SAFETRACE TX 
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4.   The selected comment populates the Comments field of the Result Entry window. 
 

5.   When finished entering all required test results and result comments, click the SAVE icon on the 
toolbar to save the information. 

 

6.   Close the Result Entry window by clicking the X button on the top right corner of the window. 

 
To Free-text Result Comments 

 

1.   From the Result Entry window, enter an appropriate test interpretation. 
 

2. Tab to or click in the Comments field located to the right of the Interpretation field of the test that 
result comments are to be entered on. 
 

3. From the main menu bar, select Results > Result Comments. The Result Comments window opens. 
 

4. Place your cursor into the large Description box in the lower half of the screen and start typing. 
 

5. Save and close 
 
 

B.   STEPS FOR PATIENT COMMENTS – All Sites 
 

Adding Canned (Coded) Comments  

1. From the Patient Order module, open the patient profile, select File > Open > Patient 
 

2. With the Patient Profile window open, select Edit > Edit Patient Comments.  The Patient Comments 
window opens. 

 

3. To enter a new coded comment first create a new comment line by arrowing down – which adds a new 
row to the grid.  Alternately click the Add button on the right to accomplish this task. 
 

4. If known, type in the coded comment directly into the Comment ID box in the Comments grid. 
 

5. If the coded comment ID is unknown, click the Find button at the right of the Patient Comments 
window.    

 

6. The Find Comments window will open.  

 Place the cursor in the Comment ID box, right click and find the desired comment.  Click Query. 

 If the comment is a “template” that needs data entered (like the CONSENT comment which must be 
recorded once daily when the Consent on the pickup slip says NO), place the cursor in the Text box.  
Add the desired information to the spots where there is an underscore.  Additional comments may 
also be free-texted in as well. 

 When complete, click OK to save. 
 

7. Add a row to the grid for each patient comment by pressing enter or using the down arrow.  
Note: The system will allow duplicate comments to be added to the patient. 
 

8. Click OK to save and close the window.  
Note:  The patient comments button activates on the Patient-At-A-Glance by displaying a red capital 
‘C’. 

 
Adding Free-Texted Patient Comments Only 

 
1. From the Patient Order module, open the patient profile, select File > Open > Patient 
 

2. With the Patient Profile window open, select Edit > Edit Patient Comments.  The Patient Comments 
window opens. 

 

3. Ignore the Comment ID box.  Do not activate it 
 



P:\Transfusion Service Active\7 - PolicyStat - Uploaded documents\Patient, Order, & Result Comments 
in SafeTrace Tx-00.docx  

Effective Date:  5/19/17 Page 3 of 5 

Unauthorized use or copying of this document is prohibited by FHS. 

 

4. Place your cursor directly in the Description box and start typing. 
Inactivating Patient Comments – SJMC only 

 
1. From the Patient Order module, open the patient profile, select File > Open > Patient 

 

2. With the Patient Profile window open, select Edit > Edit Patient Comments.  The Patient Comment 

window opens. 
 

3. In the comments grid, select the comment row to be inactivated and enter an End-date by typing in 

the letter D and tabbing.  Include a comment / reason to describe why the comment was end-dated.  

This could be due because a patient no longer requiring a special need, or an SJMC comment may no 

longer apply.   
 

4. Click OK to save. 
 

5. The inactivated comment is shown as end dated in the patient record.  It still may be viewed from the 
Patient-At-A-Glance bar. 

 
 
C   STEPS FOR ORDER COMMENTS 
 

Comments can be placed on at order at any time.  Currently only one coded comment is available, 
however you may free-text any pertinent information into the Comment tab. 

 

1. Open the Patient Profile.  Select: File > New Order > Regular 
 

2. Type in the test, quantity, etc., for your order. 
 

3. Click on the comment tab at the top of the screen 
 

4. Place the cursor in the Comment ID box and right-click Find.  The Find Comments window opens.   
 

5. Click Query.  The Coded Comments grid opens 
 

6. Click on desired comment 
 

7. Click OK.  Comment will populate into the Comment Tab 
 

8. Enter any information over the top of the underscore spots.  You may free-text information as well. 
 

9. Click the X in the upper right corner to save changes and close. 
 
 

CODED COMMENTS TABLE 
 

Comment 
Code 

R P O Interpretation 

Key:       R = Result Comment              P = Patient Comment               O = Order comment  
AB D 
 

X   

Patient plasma demonstrates the presence of Anti-D. In the prenatal patient, immune Anti-D 
cannot be distinguished from passive Anti-D due to RhIG administration. If the patient has not 
received RhIG within the last 6 months or there is a reason to believe this may be a true 
immune Anti-D, please contact the SJMC blood bank at 253-426-6654 to ask that an antibody 
titer be performed. 
 

ABID  X X  Antibody identification in process 
 

ABSCN X   Patient's plasma is not demonstrating the previously identified Anti-_ at this time. 
 

ABSCP  X   Patient’s plasma is demonstrating the previously identified Anti-_. 
 

Comment 
Code 

R P O Interpretation (cont.) 

ARC X   Testing Performed at the ____________________ Reference laboratory. 
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BWNW X   Testing performed at Bloodworks Northwest, Seattle WA. 
 

CCALL X   CRITICAL VALUE(S) for _ called and read back to _ (loc:_) at _ by _. 
 

DARA X   Daratumumab interferes with compatibility testing and antibody screening.  Antibody detection 
test (using DTT-treated reagent red cells) performed at Bloodworks Northwest is NEGATIVE. 

ELUNEG X   No clinically significant antibody eluted from patient cells. 

ELUPOS X   Anti-_ eluted from patient cells. 

FTN X   Further testing to follow. 

INFRH X   Infant is type _ and appears to be Rh negative. Further testing to determine the infant’s Weak 
D status is not possible at this time due to the presence of a positive DAT. For the purpose of 
RhIG administration, the infant should be considered to be Weak D positive and RhIG should 
be administered to the mother. Retesting in three months is recommended if an accurate Rh 
type is desired. 

INVALIDABO X   ABO discrepancy resolution pending. Patient's red cell antigen type ("forward type", ABO type) 
does not match the serum type ("reverse type", anti-A and anti-B type). ABO discrepancies 
happen for a wide variety of reasons, including mutations of red cell antigens, unanticipated 
antibodies, prior bone marrow transplantation, or advanced age 

KBNEG X   No cells with fetal hemoglobin seen in _maternal cells.    

KBPOS X   _ cells with fetal hemoglobin seen per _ maternal cells counted. 

KBRG X   _ cells with fetal hemoglobin seen per _ maternal cells counted. This indicates the need for _ 
vials of Rh Immune Globulin. 

LST INCOMP X   Blood is phenotypically matched to the patient.  Least incompatible.   

NS X   Patient's plasma demonstrates an antibody of undetermined specificity and questionable 
clinical significance. All commonly encountered clinically significant alloantibodies have been 
ruled out. 

RHIG X   Patient is a candidate for RhIG.                             

RPT X   Verified by repeat analysis 

SICKLE X   The method used to obtain this result is for screening purposes only. Further studies, such as 
Hgb Electrophoresis, are recommended. 

TPB X   Test performed by _.                       

PCALL X   Patient’s plasma demonstrates an antibody of undetermined specificity and questionable 
clinical significance. All commonly encountered clinically significant alloantibodies have been 
ruled out. 

PN X   Current sample from _: Anti-_ titer _ (1:_) Score _ 
Previous sample from _: Anti-_ titer _ (1:_) Score _ 

ABID CHG  X  ABID methods: _Gel, _Solid, _LISS, _PEG, _Eluate, _Saline, _Cold, _Prewarm 

AUTO  X  Patient has _ autologous donations for OR on _. 

AUTOCHG  X  Autologous units charged. Unit #_. (Exp _). 

BB HIST  X  No transfusions or pregnancies in the last 3 months, per _. 

BTEMERG  X  Component Emergency Issued by _ with factors. 

CONSENT  X  _   _ Informed nurse _ on _ that patient consent for transfusion had not been obtained.  The 
nurse was asked if transfusion should be delayed until consent obtained. The answer was _. 

DRNOXM  X  Dr. _ does not want blood crossmatched for this patient at this time. 

DRYESXM  X  Dr. _ wants _ units of RBCs to be crossmatched for this patient. 

ROULEAUX X X  Rouleaux observed, saline replacement is negative. 

SUMMARY  X  DAT:Poly(_)IgG(_)C3(_). ECHO:I(_)II(_)III(_), Gel:I(_)II(_)III(_), PEG:I(_)II(_)III(_), 
LISS:I(_)II(_)III(_), PWarm:I(_)II(_)III(_). 

WEAK  X  Weak back type. Incubate 15 min at RT before reading. 

WKD X X  Patient is Weak D positive, but will be considered to be Rh negative for the purposes of 
transfusion and RhIG administration.           

NORHIG X X  This Patient is not a candidate for Rh Immune Globulin 

NSAB  X  Non-specific antibody. AHG crossmatch required. All commonly encountered clinically 
significant antibodies ruled out. ECHO:I(_)II(_)III(_), Gel:I(_)II(_)III(_), PEG:I(_)II(_)III(_), 
DAT:Poly(_)IgG(_)C3(_). Reacts with _ of _ cells. 

PHENO  X  Pt is C_E_c_e_,K_,Fy(a_b_),Jk(a_b_),S_s_,M_N_,Le(a_b_),P1_. 

 
KEEPAHEAD 

   
X 

 
Keep ahead:    _________units of RBC's on this order 
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